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Hardware & Software
Can my computer run Second Life?
Second Life's Minimum and Recommended System Requirements can be found at the Second Life System Requirements page.

Be sure to identify the model of graphics card (also called a "video card") your computer is using. If your computer's graphics card does not meet the Minimum System Requirements, it's likely that your computer will be unable to run Second Life.

	

	Internet Connection*: 
	Cable or DSL 
	Cable or DSL 

	

	Operating System: 
	2000, XP, or Vista 
	XP or Vista 

	

	Computer Processor: 
	800 MHz Pentium III or Athlon, or better 
	1.5 GHz (XP), 2-GHz (Vista) 32-bit (x86) or better 

	

	Computer Memory: 
	512 MB or more 
	1 GB or more 

	

	Screen Resolution: 
	1024x768 pixels 
	1024x768 pixels or higher 

	

	Graphics Card for XP/2000**: 
	· NVIDIA GeForce 2, GeForce 4 MX or better 

· OR ATI Radeon 8500, 9250 or better 

· OR Intel 945 chipset 
	NVIDIA Graphics cards
6000 Series: 

· 6600, 6700, 6800 

7000 Series: 

· 7600, 7800, 7900 

8000 Series: 

· 8500, 8600, 8800 

GeForce Go Series: 

· 7600, 7800, 7900 

ATI Graphics Cards
· X800, X900, X1600, X1700, X1800, X1900 

· x2600, x2900 

· x3650, x3850 

	

	Graphics Card for Vista (requires latest drivers)**: 
	· NVIDIA GeForce 6600 or better 

· OR ATI Radeon 9500 or better 

· OR Intel 945 chipset 
	NVIDIA Graphics cards
7000 Series: 

· 7600, 7800, 7900 

8000 Series: 

· 8500, 8600, 8800 

GeForce Go Series: 

· 7600, 7800, 7900 

ATI Graphics Cards 

· X1600, X1700, X1800, X1900 

· x2600, x2900 


How can I use Second Life from a different computer?
First, it's important to know that your Second Life account is stored on our servers. This includes your inworld inventory, the Friends you've made, and certain preferences -- such as your IM-to-email setting. This means that as long as a computer meets the System Requirements, you should be able to download the latest Second Life viewer, free of charge, and log in from another location.

Some settings, such as your chat logs and most preferences, are stored locally, which means if you're on a different computer and haven't ported your settings (such as on a USB flash drive) with you, you'll be using the settings local to that computer, not your "home" one.

Remember to exercise proper precautions to protect your account, and don't give out your password; share your account at your own risk!
What are the different levels of account membership?
https://support.secondlife.com/ics/support/default.asp?deptID=4417
This article discusses the different levels of account membership possible in Second Life and what some of their basic capabilities are related to land ownership.

The Short Answer

Account types can be broken down into:

· Basic 

· Free 

· Can own Estates or Private Regions 

· Can rent anywhere, depending on the landowner's renting preferences 

· Can have a Covenant Agreement on Private Regions or Estates owned by other Residents 

· Can't own land on the mainland 

· Can't submit support tickets aside from the questions covered in the FAQ 

· No access to Live Chat through the Solution Finder

· Premium 

· Pay a monthly fee 

· Can own land on the mainland 

· Can submit support tickets 

· Can initiate Live Chat sessions through the Solution Finder

· Concierge 

· Any account that owns an Estate, pays for an Estate, or pays tier for more than half a region's worth of mainland parcels 

· Has access to a special Live Chat area and phone number here (Residents who don't qualify for Concierge service won't see these things)

The Slightly Longer Answer

There are some nuances to these account types. For instance:

Different Flavors of Basic

There are three kinds of Basic accounts:

· Basic (No Payment Info on File) -- Basic accounts that have no payment information on record with us. 

· Basic (Payment Info Received) -- Basic accounts that have payment information on record with us, but haven't bought anything with it. 

· Basic (Payment Info Used) -- Basic accounts that have payment information on record with us and have actually used it to buy something (such as Linden Dollars).

These distinctions are useful for land owners, who can use the Deny by Payment Status options in the Ban tab of the About Land window to deny different groups of Residents access to their land based on this criterion.

Basic Concierge Accounts

It's actually possible to have a Basic account and still qualify for Concierge service.

How, you ask?

Basic accounts can own Estates and Private Regions, whose setup and monthly costs are billed separately from land on the mainland (which Basic accounts can't own). A Basic account that satisfies the requirements for Concierge service described above qualifies as a Concierge-level Resident.

I want to try Second Life! Where do I begin?
https://support.secondlife.com/ics/support/default.asp?deptID=4417
If you are interested in exploring Second Life, but don't know where to begin, check out some of the points in this article:

· Take a look at the System Requirements and make sure your computer can run Second Life in the first place. We want you to have the best experience possible, but it all starts with your own machine. 

· If you haven't already done so, sign up for a Second Life account.  Your first basic account is free!  Be sure to choose a name you can be proud of; the name you choose now is the name you will have inworld. 

· Once you've checked the system requirements, download and install the Second Life viewer.  Run the viewer to start exploring inworld! 

· Check out Orientation Island, the area where you land when you log in for the first time.  The Orientation Island experience is designed to help guide new Residents through Second Life's many controls and features.  If you spend time on Orientation Island and Help Island learning how to use Second Life, you'll have a much more rewarding Second Life experience. 

· If you've already left Orientation Island and you would like to go back, you may visit the Public Orientation Island and Public Help Island.  These islands are identical to the Orientation Island and Help Island you saw during your first login, but they're open to the public. 

· If you get lost or confused while inworld, try asking someone for help.  Many experienced Residents are happy to help new arrivals; everybody has needed help at some time or another!

How do I get the Second Life viewer?
It only takes a few easy steps to start using Second Life.

1. Make sure your system meets the Minimum System Requirements. Second Life will not run on systems that fail to meet these requirements. 

2. Visit the New Membership page and create your Second Life account. 

3. Visit the Download page and download the Second Life installer. It's best to save it somewhere easy, such as your desktop. 

4. Run the installer program you downloaded, to install Second Life on your computer. 

5. When the Second Life client software is installed, double-click the green Second Life icon to start the program. 

6. At the login screen, enter your Second Life account first and last name and your account password, then click Log In!
Knowledge Base and Solution Finder FAQ

https://support.secondlife.com/ics/support/default.asp?deptID=4417
Knowledge Base? Solution Finder? What's the difference between the two? What's going on? What did you crazy people do? For the answers to these questions and more, read on.

What's the difference between the Knowledge Base and the Solution Finder?

Basically, each one is a set of articles that answers different sets of questions.

Knowledge Base

If you ever read the previous Knowledge Base, you should find yourself in familiar territory. The Knowledge Base is a repository of general information. It's a collection of articles that discuss things like:

· Many of the myriad aspects of Second Life 

· How group-owned land works 

· How to fill in your profile 

· How to manage your inventory

· Linden Lab's trademark policy 

· Trying to run Second Life on a dual core processor 

· How to find individual Lindens' blog posts

Solution Finder

The Solution Finder is where you should go if you've got a specific question or problem that needs an answer, like

· Somebody keeps shooting at me and throwing me off the parcel of land I want to be on, this is really annoying! 

· I've suddenly and unexpectedly turned into an ugly woman, now what do I do? 

· My credit card seems to have failed even though I know it's good -- what gives? 

· Second Life's giving me an error message about my motherboard or AGP drivers being out of date ... is that bad?

The Solution Finder's articles have been arranged into folders that we hope will help you find your answer quickly. If you can't, you can always try searching.

Is there any overlap between the Knowledge Base and the Solution Finder?

Sure. Lots of times, you may find there's an article in the Knowledge Base that appears in the Solution Finder. In general, however, since the Solution Finder's articles tend to be shorter and more specific, you may not find they're duplicated in the Knowledge Base.

How do I go about finding answers in this new system?

There are a couple of different ways:

· You can browse around in the directory tree to the left of this article to get an idea of what's in there. Click on the + icon to expand a directory structure and the - to collapse one. Clicking on the name of a folder in the directory tree will open a list of the articles it contains in this frame. 

· You can also search for articles containing particular keywords that interest you.

What if I can't find my answer in either one?

Are you sure you can't find it? Did you try searching for all the relevant keywords?

If you're sure it's not in there, you're probably going to want to talk to someone on Help Island (there are plenty of helpful Residents who are happy to share knowledge) or submit a support ticket. See the next question!

How do I submit a Support ticket or initiate Live Chat?

To submit a ticket, go to the Support Portal and click Submit a Ticket. There are specialized ticket types for Basic account holders, explained below.

Access to Live Chat depends on whether or not you've got a Basic or Premium account.

· Residents with a Basic account should go to Help Island and talk to someone there; Live Chat is for Premium account holders.

· Residents with a Premium account can submit a support ticket or start a Live Chat session through the Support Portal. Just make sure you're logged into secondlife.com!

Special questions for Basic account holders and guests

Some issues are best resolved by submitting a ticket to our support staff, but we don't currently offer full support ticket access to Basic account holders or Guests (visitors who don't yet have Second Life accounts).

Basic account holders and Guests can, however, use special options in the Submit a Ticket area to reach our support staff. Just select the Special Questions - Basic Account or Guest Login ticket type from the dropdown list and enter the information requested.

Click here for information on issues for which Basic account holders and Guests may submit tickets.

When you're logged in as a Basic account holder or Guest, you should only use the Special Questions - Basic account or Guest Login ticket type.  Any other support ticket submitted by the Guest login will be ignored. 

 



My Avatar
Can I change my avatar's name?
Your Second Life avatar and account name is your account

Your avatar's appearance, inventory, friends, L$ balance, etc. are all tied to the name you've chosen. As a result, while you may create additional Second Life accounts, Linden Lab is unable to rename an existing account.

Second Life account names are created by inventing a first name, and selecting a last name from a list. Only under special circumstances, you can create your own last name.
There's no way for you to turn off the display of your own avatar's name to others.

However, depending on their preferences, other Residents can choose not to see the names of other avatars. So it's possible that another Resident may not see your name, but that will be their choice, not yours.





Navigating

How to appear in a different location upon login
This article explains how to appear in a different location when you log into Second Life.

1. Select Edit > Preferences > General. 

2. Select the Show Start Location on Login Screen checkbox. 

3. Log out of Second Life, then return to the Second Life login screen. 

4. Before you click Connect, type in the name of your destination region.

For example: For a script free sandbox, try "Sandbox Newcomb".

How do I teleport somewhere?
To teleport to a location in Second Life, first pull it up on the Map. You can click on locations directly in the Map. You can also select landmarks you currently possess from the drop-down box on the Map window. If you have specific coordinates (ie. Mauve 227, 183, 41), you may enter them here too. The Search menu and other listings of places have Map and Teleport button as well. Once you're on the Map, click on the Teleport button to travel to your destination. 
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	Note: Your intended destination will be marked with a red arrow and a pillar of light. If you get a message that you can teleport no closer, simply put the landmark on your Map and fly the rest of the way.


Where does the Mainland Passport take me?
When you complete the four basic tutorials on Orientation Island, your Orientation Island HUD displays a Mainland Passport button.  Click this button for a landmark to Help Island.

When you arrive on Help Island, you will receive another landmark to a randomly selected Welcome Area on the main grid.  You may choose to leave immediately, or you may develop your skills with some of the more advanced tutorials available on Help Island.

	  [image: image4.jpg]



	Tip: If you ever wish to return to Orientation Island or Help Island, you can visit their public counterparts on the Mainland.


How to visit Help Island and Orientation Island
Follow the steps below to visit Public Help Island and Public Orientation Island. Both these locations are identical to the islands new Residents arrive at.

· Click the Inventory button at the bottom of the screen
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· Type in Help Island or Orientation Island 

· Double-click the landmark


[image: image6.jpg]e marie HelpIElard Poblic -X

Help Iland Public,Help sland Public (125, 12




· A Landmark window is displayed 

· Click Teleport
I'm lost. How can I tell where I am?
Take a deep breath and relax. Don't worry! As a resident in Second Life, there's always a map ready and waiting for you. 

1. Look at the top of the screen. It shows the name and coordinates of the region you're in. For example, "Lime 79, 6, 186". 

2. Then, look at the bottom of the screen and click the Map button. It may look overwhelming because the world is so big, but the yellow dot in the middle means "You are here".

Now you know where you are!

How do I use Landmarks?
You can think of Landmarks as being similar to Bookmarks or Favorites in a web browser. They record the three-dimensional position of a place inworld, so you can teleport back there conveniently whenever you want.

How do I create a Landmark?

Landmarks are easily created by going to World menu > Create Landmark Here. It'll appear in your Inventory > Landmarks folder automatically, saved for future use.

Landmark names are created in the following format: parcel name, region name, coordinates. You can rename a Landmark if you wish; the actual destination is unchangeable, and will be shown after you double-click it.

What if that didn't that work?

If you get a message saying, "You cannot create a landmark here..." it means that parcel's About Land > Options tab has Create Landmarks turned off. Some landowners choose to do this for various reasons, such as for privacy.

How do I share Landmarks?

Landmarks are created fully permissive, which means you can give a landmark out to a friend or any Resident you'd like. Just like any other Inventory item, open their Profile and drag the Landmark on top of it, or if they're nearby inworld, drag the landmark onto their avatar.

Both the Communicate window and Search > People tab on the Toolbar will allow you to access profiles.

How do I teleport to a Landmark?

There are three basic ways to do this:

1. In your Inventory > Landmarks folder, double-click a landmark. You'll see a new popup window that shows: the description, a Teleport button, and a Show on Map button which does exactly what it says. Click Teleport go to there. 

2. Also in your Inventory > Landmarks folder, and even faster; right-click a Landmark and select Teleport. 

3. From the World Map, click the triangle next to the My Landmarks field and select from any of them. It'll highlight the location on your map, so you can click the Teleport button below.

What happens after teleporting to a Landmark?

You'll see a black "Teleporting..." screen while teleporting to your destination. Depending on the Teleport Routing options (found in About Land > Options), you'll either land precisely at the Landmark's coordinates, nearby, or further away.

If you're not exactly at the Landmark's coordinates, a red beacon with a red arrow will guide you, showing you how far you are from your destination. You can click the arrow to make it disappear.

On Private regions (also sometimes called islands), Estate Owners and Managers can choose to set up Telehubs, which are often used as specific teleport arrival points to facilitate navigation. For example, teleporting to an Estate with a castle may automatically place you at the front gates.

Why does My Landmarks on the World Map have so many duplicates?

Often, goods you buy in Second Life will come in packaged folders, which will include a Landmark back to the creator's shop. It's their way of helping you find your way back.  If you buy a lot of stuff from a certain creator, then there may be lot of Landmarks, all to the same place.  An easy way to delete these is to go to your Inventory, search for the name of the Landmark, then click on each extra and press the Delete key. Then empty your Inventory's Trash.

Is there any way to sort Landmarks better? I have a lot!

Just like with any Inventory items, you can create sub-folders inside your Landmarks folder to categorize your Landmarks. Unfortunately, this sorting method is not duplicated inside the World Map's "My Landmarks" list, which simply sorts all your landmarks alphabetically.

Why do Landmarks come in two different colors?
If you've looked in your Inventory > Landmarks folder, you may have noticed some of the pushpin icons are bright red, while others are a faded, almost purple tone.

Here's the difference:
Bright red landmarks are ones you've teleported to. They probably won't change to that color until after you relog.

Faded mauve landmarks are ones you haven't been to yet.

An easy way to test is:

· Go to a parcel of land you can create landmarks on. 

· Select World menu > Create Landmark Here twice. 

· Then, in your Inventory > Landmarks folder, teleport to one of those landmarks (right-click it, Teleport To Landmark) and relog. 

· Look at your landmarks again.

See the difference?

How do I use the Mini-Map?
The Mini-Map is useful for helping you navigate around Second Life. It normally appears at the top-right corner of your screen. If you don't see it, press the Mini-Map button on your Toolbar at the bottom of your Second Life window. Or, go to View > Mini-Map.

YELLOW DOT: You! 

CONE OF LIGHT: Comes from the yellow dot and shows which direction you're facing. 

GREEN DOTS: Other Residents of Second Life. You may want to go over and say hello! 

· A round dot  - A Resident at about the same height as your camera (viewpoint inworld). 

· T - A Resident is above you in height. They may be flying, or in a very high building. 

· Upside-down T - A Resident is below your camera position.

COMPASS: Helps you get oriented. North (N) is in a different shade than the other directions. If you spin around using the left and right arrows or A and D keys when the chat bar is closed, you will see the Mini-Map spin too.  If this makes you dizzy, you can change this setting by going to Edit menu > Preferences > General > uncheck Rotate Mini-Map and click OK. 

How to Find Sandbox Regions / Sandbox Region Information
What is a sandbox region?

A sandbox region is a region set aside for Residents that is regularly cleaned of its content. Sandboxes an open space for building and testing. Both main and teen grids have sandbox regions. Clean up of your objects will occur a set number of hours after you have placed the objects inworld. Click the parcel name at the top of your screen when you enter a Sandbox region to view how many hours it takes before a wipe occurs.

Where can I find a sandbox region?

To find a sandbox region, open the World Map and use the search box next to the Search button to search for the word: "sandbox". When you click Search, a handful of Sandboxes appear.

The following are Sandbox regions set aside in Second Life:

Sandbox Weapons Testing: This region is set aside for weapons testing. It is not an arena for combat!
Sandbox Newcomb: No Scripts, No Push Scripts
Sandbox Wanderton: No Scripts, No Push Scripts
Sandbox Goguen: No Push Scripts
Sandbox Cordova: No Push Scripts
Sandbox Island: No Push Scripts
Sandbox Island Extension: No Push Scripts

The following are Sandbox regions set aside in Teen Second Life:

Sandbox Island 1 (TG): No Push Scripts, No Scripts
Sandbox Island 2 (TG): No Push Scripts
Sandbox Island 3 (TG): No Push Scripts
Sandbox Island 4 (TG): No Push Scripts

PLEASE NOTE RULES AND RESTRICTIONS: Because Sandbox regions endorsed by Linden Lab are open to the public, a few guidelines are set and must be adhered to in the use of these sandbox regions:

You cannot sell things in the sandboxes. Please use your own property for sales, or use the Search tool to find places where you are allowed to set up a vendor or store.

You cannot use weapons. The exception, of course, is the Weapon Testing sandbox; please, however, do not engage in combat even in the Weapon Testing sandbox. To engage combat in Linden-endorsed combat regions, please search for Combat in the World Map.

You may not advertise. Please only advertise on your own land or where you have permission to do so.

Please, remember clean up after yourself!




Camera View

Navigating inside small spaces - Video Tutorial

https://support.secondlife.com/ics/support/default.asp?deptID=4417
This video tutorial contains tips for moving around within small, confined spaces in Second Life.  Topics covered include:

· Entering and leaving Mouselook 

· Resetting your view 

· Displaying and using the camera controls 

· Teleporting out of a small space

How do I use the mouse to look around?
In Second Life, you can use the mouse to look around. This mode is known as "mouselook." In mouselook, your view appears as if you were looking through your avatar's eyes. Moving your mouse causes your avatar and your view to turn; moving right makes your view turn to the right, and so on.

Some objects in Second Life (such as guns) have special functions while in mouselook.

To enter Mouselook, press the M key. For the best results, make sure you are not typing text in the Chat bar (or else you will just type an "m"). If your mouse has a scroll wheel, you can often roll the scroll wheel up repeatedly to zoom into your avatar until you enter mouselook.

To exit mouselook, press ESC, or roll the mouse scroll wheel down.

While in Mouselook, the left and right arrow key (and A and D keys) will cause your avatar to walk left and right (or "strafe"), instead of turning. In addition, while flying in Mouselook, the Up arrow (or W)  will move you in the direction you are facing, while the Down arrow (or S) will move you in the opposite direction. While flying, the PgUp and PgDn keys (or E and C) will move your avatar vertically relative to the direction you are looking. So, if you are looking straight down while flying in Mouselook, PgUp will move you forward (not up) and PgDn will move you backward.





Appearance
How to change your appearance - Video Tutorial

https://support.secondlife.com/ics/support/default.asp?deptID=4417
This video tutorial discusses how to change the appearance of your avatar using the standard appearance-editing tools, including:

· Using the sliders 

· Retinting clothes 

· Editing attachments 

· How to find everything you're wearing 

· How to attach and detach prim items and clothing 

· Altering your eyes with textures 

· Making a new outfit 

· Wearing an entirely new avatar shape





Body Parts





Clothes

How do I find out everything I'm wearing?
Very easy!  You can figure out what you're wearing in one of two ways: 

· Click the Inventory button at the bottom of your screen if your inventory isn't already open. Click in the search bar near the top of the Inventory window and type in "(worn)". Everything you are wearing (body parts, clothing, and attachments) will show up in bold with "(worn)" next to its name. 

· Select Edit > Detach object and look at the list.  This will show all the attachment points on your avatar that have an object attached to them.





<Take Off>





Profile

How to fill in your Profile - Video Tutorial
This video tutorial discusses the merits and aspects of filling in your profile inworld.

· How to open your profile 

· Filling in basic fields 

· Adding a picture 

· Taking a picture of yourself 

· Uses for each tab 

· Adding your website 

· Creating and editing items in Picks 

· Adding ads in Classifieds 

· Creative uses for the 1st Life tab 

· Using My Notes to keep track of your interactions with others

· How to join a group

https://support.secondlife.com/ics/support/default.asp?deptID=4417




Groups

How do I find a group?
Second Life's Search window makes searching for groups quick and easy. 

1. Click Search at the bottom of the Second Life window. 

2. Click on the Groups tab. 

3. Type in part of the name of the group you are looking for. 

You can click on the group listing for details and even join the group.





Friends

How do I add someone to my Contacts list?
There are a few ways to add someone to your Contacts list:

· If you're near them, just right-click their avatar inworld and select Add Friend. 

· If you're not near them, or if they're offline, click the Communicate button at the bottom of the Second Life window and click the Contacts tab to bring up your Contact list. Then click the Add button to open a search window where you can type in your friend's name and add him to your list.

Calling Card:  To simply give another Resident your calling card without adding them to your Contacts list, right-click on their avatar and select More > Give Card.





Gestures

How do I perform a gesture?
Gestures allow your avatar to perform a variety of animations, sounds, or other actions automatically as you chat. You can trigger gestures with pre-defined function keys, or make them automatically play when you say a specific word or phrase in conversation.

If you don't know how to perform a gesture you already have, you can easily find out.

1. View your Inventory and open the Gestures folder. 

2. Right-click the appropriate gesture and choose Open. 

3. Look at the entry for Trigger. The gesture will play whenever it encounters this text in chat. 

4. Or, look at the Shortcut Key. You can press this key (or key combination) any time in or out of chat to perform this gesture.

A note on gesture performance

Second Life currently performs the first gesture it finds in chat. If you place a later gesture in the same chat line, it will not be read as a gesture. You can often use this to your advantage; for example, if you're trying to tell someone how to bow:

You type: Just type /bow
You say: Just type <avatar bows>

You type: /bow Just type /bow
You say: Just type /bow <avatar bows>





Communication

How do I chat?
Chat is how you communicate with other residents near you inworld in Second Life. Unlike an Instant Message (IM), chat can be heard by anyone (and anything) within range (20m).

Click the Chat button at the bottom of the Second Life window. Type what you want to say, then click the Say button to say your message. Anyone within 20 meters of your avatar will see your message.

Other Ways to Chat

· Press Enter on your keyboard to open the Chat bar. Type your message, then press Enter to say it. 

· To shout, click the Shout button after typing your message. You can also press Ctrl+Enter. Anyone within a 100m radius will see your message. 

· To speak on a non-default channel, start your message with "/#", where # is the number of the channel you wish to speak on. To speak on channel 1, you'd type "/1 Hello!" 

· To chat without your avatar going into the "typing hands" motion, start your message with a "/0".

To speak privately to one person, see How do I Instant Message someone?
How do I Instant Message (IM) someone?
Instant messaging is a private way to communicate with individuals or groups. IM is different from chat in that you can IM any resident, no matter where they are, inworld or offline, at any time.

The most common ways to start an IM session require you either have the calling card of the resident you wish to contact, or that you pull up their profile by using the People tab of the Search window.

Ways to start an IM conversation

· Right-click the person's avatar and select Send IM. This method only works if the person is near you inworld, of course. 

· Click the Communicate button at the bottom of the Second Life window, then double-click on a person's name in the Friends tab. (The Friends tab of the Communicate window lists every person you have a calling card for, while the Groups tab lists all of your groups.) 

· Open their calling card in your inventory. You can click on Instant Message from their opened profile, or right-click the card and select Send Instant Message. 

· If you don't know or see the person, click the Search button at the bottom of the Second Life window. Navigate to the People tab of the Search window, then search for them. Click on the person's name to open their profile, then click on Instant Message.

To put more than one person in the same IM conversation, see How do I IM a group of people at once?
How do I Instant Message (IM) a group of people at once?
When you join or create a Second Life group, the Communicate window will have a listing for your group in the Groups tab (open the Communicate window by clicking the Communicate button at the bottom of the Second Life window). You can double-click this listing to open an IM session with all online members of the group at once.

You can also create other IM groups of residents that you want to communicate with regularly by creating a Calling Cards folder for the group:

1. Create a new folder within the Calling Cards folder in the inventory, and give it a name that means something to you and tells you who/what the group is (such as "Best Friends" or "Project H.I.P.P.O. Members"). 

2. Place the calling cards of the desired residents in the new folder. You can right-click a calling card and choose Copy, then right-click the folder and choose Paste, to copy their card instead of moving it. This lets you put the same person in multiple folders. 

3. Once you've created one or more of these groups, you can open an IM session with all the residents in that folder by right-clicking on the group's folder, then selecting Start Conference Chat. 

4. Start Conference Chat opens the conversation with everyone in your folder who's currently online. Offline residents will not receive the conversation.

How far does my voice carry?
Use this guide to help you determine how far you need to be from someone in order for them to hear you talking or typing.

Text Chat

Text chat (as seen on the Local Chat tab of your chat history window) comes in several different flavors, each with its own range:

· Normal text chat has a range of 20 meters; you must be standing within 20 meters of the source to hear the chat.  To use normal text chat, press Enter, input your text into the chat bar, and then press Enter or press the Say button. 

· Shouted text chat has a range of 96 meters.  If you are addressing a large crowd, or someone very far away, you can use shouted text.  To shout, press Enter, input your text into the chat bar, and then press Ctrl+Enter or press the Shout button. 

· Whispered text only has a range of 5 meters.  Whispered text can only be used by objects that are running Resident-created scripts; often times scripted vending machines will use whisper text, so as not to disturb other shoppers. 

· Instant Messages, Group Chats, and Friend Conferences have no arbitrary distance limitations.  You can send an instant message to someone who is anywhere in Second Life!
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	Tip: Text chat ranges exist for your convenience and sanity; just like in real life, you shouldn't shout unless it's necessary!  Otherwise, you may disrupt the conversations of other nearby Residents.






Passing Information

How can I attach a landmark or inventory item to a notecard?
Did you know you can attach nearly any type of inventory item to a notecard?  Attached images and landmarks can make a fabulous addition to informational notecards, and notecards-within-notecards can provide you with some interesting options for organizing your  text.

To attach an inventory item to your notecard:

1. Open a notecard you own. 

2. Make sure the item you wish to attach is fully permissive. The next owner permissions must allow copy, modify, and transfer. 

3. Drag the item from your Inventory window onto the notecard window.  You can drop in any kind of inventory item, excluding calling cards. 

4. The item appears as a hyperlink in the notecard.  You've done it!

Troubleshooting

If Second Life does not allow you to drop the item into your notecard, make sure to check the permissions on the object.  If applicable, also check the permissions on any inventory items contained inside the object.  A notecard will only accept fully permissive attachments, so it is not a good idea to attach anything you do not want other people to copy.





Fly

Auto Fly Options
Fly/land on holding up/down - Select this option to automatically start flying when you hold down the Jump/Fly Up key (E, Page Up, or the numeric keypad's 9), and automatically stop flying if you touch the ground when holding down the Crouch/Fly Down key (C, Page Down, or numpad 3). Deselect this option to only start/stop flying by pressing the Fly key (F, Home, or numpad 7). This is usually selected. 





Snapshot

How do I take pictures or snapshots of things inworld?
Second Life lets you easily take screenshots of the things you do or see inworld. You can save these pictures to your own computer's hard drive or to your Second Life inventory. You can save as many snapshots to your hard drive as you want. Snapshots saved inworld to your inventory cost L$10, just as if you uploaded a new image to Second Life.

Taking Snapshots to Inventory
1) Click on the Snapshot button. The Snapshot window soon appears with a preview of your snapshot.
2) Select Upload a Snapshot if you wish to keep the snapshot. Your inworld balance will be deducted L$10 and the snapshot will be saved to your inventory.
4) Select Save snapshot to hard drive if you'd rather save this snapshot to your hard drive.
5) Select Send a Postcard to send the screenshot in an email to a friend, if you want.
3) Check Show interface in snapshot if you want the chat windows, inventory, map, etc. to be visible in your next snapshots.
4) Check Show HUD objects in snapshot if you want objects attached to your HUD to be visible in your next snapshots.
7) Depending on the method you selected for saving your snapshot, click Send, Upload, or Save to save your snapshot.
6) Click on Discard if you don't like this snapshot and don't wish to pay for it. The snapshot will be discarded.

Taking Snapshots to Disk

1) Press Ctrl+'. (This is sometimes the ~ key, and is usually located next to 1 and above Tab.)
2) The Save dialog appears. Choose a location to save yoursnapshot(s), and the filename you wish to use. (You won't be prompted for a file name again this Second Life session; see below.)
3) Your file will be saved as the name you specified, with a _001 appended to the end of the filename. If you choose the default of Snapshot.bmp, for example, the file will be saved as Snapshot_001.bmp.
4) You can press Ctrl+` to take more snapshots; the new snapshots will be given the same name as the previous file, with the number incremented by 1. The next snapshots in our example would be Snapshot_002.bmp and Snapshot_003.bmp.
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	Tip: You can use Ctrl+` to save several snapshots of something quickly and easily. Then, use the Upload Image tool in the File menu to upload the best shots to Second Life. This way, you don't have to pay for shots you don't want, and don't have to decide which imagesto keep while you're still taking pictures.






Search

How to search the Knowledge Base
https://support.secondlife.com/ics/support/default.asp?deptID=4417
If browsing through the Knowledge Base and the Solution Finder didn't get you the answer you were hoping for, try searching for some pertinent keywords.

1. In the frame to the left of this article, you should see a field with a Search button next to it. 

2. Type whatever keywords you think are appropriate into the text field and click Search. 

3. For more advanced search options, click the Advanced Search link beneath the text field before entering your search terms. 

4. If you'd like some tips on these search options, click the Search Help link beneath the text field.





Build





Mini-Map

How to use the Mini-Map - Video Tutorial

https://support.secondlife.com/ics/support/default.asp?deptID=4417
This video tutorial discusses the Mini-Map and its most common uses.  Topics covered include:

· How to open the Mini-Map 

· How to identify yourself on the Mini-Map 

· How to disable the Mini-Map's rotation 

· Resizing the Mini-Map 

· What the green dots on the Mini-Map represent (how to locate other avatars with the Mini-Map) 

· How to zoom the Mini-Map 

· How to resize the Mini-Map 

· How to open the World Map from the Mini-Map 

· How to make beacons disappear from the Mini-Map 

· What the cyan areas on the Mini-Map represent (how to identify objects you own in the Mini-Map) 

· What the fuschia areas on the Mini-Map represent (how to identify objects owned by a group to which you belong)





Map

How to use SLURLs - Video Tutorial

https://support.secondlife.com/ics/support/default.asp?deptID=4417
This video tutorial explains how to use Second Life Uniform Resource Locators, or SLURLs, for easy travel within Second Life.  Topics covered include:

· What happens when you click on a SLURL 

· Showing the start location on your login screen 

· Making your own SLURLs on the web 

· Making your own SLURLs in Second Life 

· Bookmarking SLURLs in your web browser 

· Shortening SLURLs with third-party services

How do I teleport somewhere?
To teleport to a location in Second Life, first pull it up on the Map. You can click on locations directly in the Map. You can also select landmarks you currently possess from the drop-down box on the Map window. If you have specific coordinates (ie. Mauve 227, 183, 41), you may enter them here too. The Search menu and other listings of places have Map and Teleport button as well. Once you're on the Map, click on the Teleport button to travel to your destination. 
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	Note: Your intended destination will be marked with a red arrow and a pillar of light. If you get a message that you can teleport no closer, simply put the landmark on your Map and fly the rest of the way.






Inventory

Inventory management tips

https://support.secondlife.com/ics/support/default.asp?deptID=4417
This is a guide to the Recent Items tab and filtering features of your Second Life inventory.  Searching for an item in your inventory can be a frustrating affair; some Residents have over 15,000 inventory items to sort through!

All Items vs. Recent Items

As soon as you open your inventory (push the Inventory button at the bottom right of your screen or go to View > Inventory), you'll see there are two tabs titled All Items and Recent Items, similar to the tabs in the Instant Message window.

Click on Recent Items to see what you've received since the last time you logged out of Second Life. If there's nothing in there, don't worry, just ask a friend to send you an object, or buy something from a store, and you'll see it appear. It can get pretty addictive to watch the list grow, much like checking your inbox in an email program.

Note that you only have one actual inventory, which you can view on the All Items tab; the Recent Items tab represents a subset of your total inventory, so you'll be able to find the same item on both tabs.
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	Tip: You may consider spending a few minutes each day sorting your inventory.  It adds up quite quickly!  You can use the Recent Items tab as an inbox to track newly acquired items, so you don't need to wait for things to pile up before you start organizing.



Little Features Make a Big Difference

There are several subtle-but-welcome features on the Inventory window, including:

X Marks the Spot: An X, which clears the current query when pressed, appears at the very right of the search bar when you've entered text.

Sort Folders Always by Name: When you've checked this and you also set Sort > By Date, this forces your folders to display alphabetically. For example, "Animations" will appear ahead of "Clothing". If unchecked, then folders with the newest received items will be sorted by date too, meaning if you just got a shirt in "Clothing", it'll appear at the top of the list. Try sorting folders alphabetically and by date and see which method you like best!

Filter options in the File menu: Let you modify and reset the current filters. Filters let you show and hide categories of inventory items to declutter your view, and you can set a duration for which recently-received items are displayed.
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	Tip: The All Items and Recent Items tabs each have their own unique filter settings.  What you filter in one tab does not affect the other.  While this may initially be confusing, you can use this feature to your advantage by sorting your inventory into two different views at the same time.


Further Filtering

If you've never used filters before, try this to get a hands-on feel:

1. In the Inventory window, click the All Items tab and open a lot of folders by clicking on the white triangles. They'll "expand" and the arrows will rotate to point downwards, indicating they're open. 

2. Select File > Show Filters. 

3. In the Filters window, uncheck all the inventory item type checkboxes and watch things "disappear". Don't worry, you haven't lost anything! It's still all there, it's just hidden. Check the boxes and look as they're shown again. It's easy to recognize each type of item by its icon (the little picture to the left of its name).

Also, you can toggle all item types with a single click by using the All and None buttons. Below these is Always show folders, which displays all folders when doing a search. Unchecking it will only display folders containing matches.

Keep on going and you'll see Since Logoff, which is enabled by default on the Recent Items tab. It's short for "Show me the items I've received since the last time I logged out of Second Life". If that's not good enough for you, you may choose to specify a time range. For example, entering 7 days and 14 hours means, "Show me the items I've received in the last 7 days and 14 hours".
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	Tip: If you ever think you've lost inventory, be sure to check that your filters are showing everything!


Advanced Inventory Management

There are a number of tricks which aren't immediately obvious but are extremely useful for highly-efficient organization of your inventory:

Multi-View: An old classic! Try using File menu > New Window so you have two Inventory windows open at once. Then, you can move stuff back and forth between two folders, and you can have a different view in each one. What's more, each Inventory window has its own set of filters; however, this technique can be inconvenient because of the amount of screen space it uses.

Drag and Drop: Try dragging items from one tab to the other; this is very useful if you want to sort your Recent Items. Just click-and-drag any folder or item (Ctrl+Left-click to select multiples) from within one tab to the other tab's title: you'll notice the view switches immediately. Move the cursor over the folder you're looking for, and release the mouse button. You'll see the folders spring back quickly, and your items have been moved!

Filter Master: By altering filter settings, you can actually turn All Items into another Recent Items tab. Check Since Logoff or enter a time for both tabs, and then you'll have what amounts to two Recent Items tabs. If you're ever unsure of your changes, just reset them from the Filters menu.
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	Note: Main system folders, meaning the ones with special icons like Body Parts and Objects, can't be moved. Neither can the Library's contents, or the Trash.


Want more?

Check out this great video tutorial: Inventory management tips and more - Video Tutorial
How to manage your inventory - Video Tutorial

https://support.secondlife.com/ics/support/default.asp?deptID=4417
This video tutorial discusses aspects of managing your inventory, including:

· Archiving your inventory by stuffing items into a single prim 

· Tagging items by renaming 

· Sorting into folders 

· How to locate everything you're currently wearing 

· Using filters 

· Locating sandboxes in which to rez your stuff 

· Sorting items by name or date

How to eliminate duplicate objects in your inventory
If you find yourself with a large number of duplicate objects cluttering your inventory, you can use the following procedure to find and eliminate them:

1. Open your Inventory window by clicking the Inventory button at the bottom of your screen. 

2. Enter the exact name of the duplicated item in the search bar at the top of the Inventory window, and press the Enter key. 

3. Wait a few moments while Second Life indexes and searches your inventory.  If you have a very large number of objects in your inventory, this step may take a few minutes. 

4. Select all the duplicate items found in your search.  Make sure to leave at least one for yourself! 

5. To restore your normal Inventory view, click the X button in the search bar, or close your Inventory window and reopen it. 

For more information on Inventory management, check out these articles:

· Missing Inventory: Filters 

· You've Got Inventory: Inventory Inbox Tips 

Calling Card

Jump to: navigation, search

A calling card is an inventory-only item which is basically a shortcut in one resident's inventory that points to another resident's profile (when double-clicked). A calling card can be given by right-clicking an avatar and then selecting More -> Give Calling Card from the pie menu. If the other avatar accepts, the calling card will then appear in their inventory in the "Calling Cards" folder. 

Calling cards are different from friendships in that one resident can give another their calling card without receiving the other's. Also, calling cards do not show if the resident is online (unless that resident is a friend) or allow tracking the resident on the world map. Calling cards of residents not as friends will not show up in the friend window either. Adding someone as a friend also gives their calling card automatically. 

Calling cards are useful in that they can be used as a calling card in real life is: to remember the name of someone met. Calling cards can also be sorted into folders and then everyone in a folder can be IMed or sent items. Calling cards are also a good way to get to know people without allowing them to be able to track a resident on the map or see when they are off/online (but they can still see off/online status from the search anyway). 





Voice Chat

How to Use Voice
If you're reading this, chances are pretty good that you're using voice in Second Life, or are simply curious about what it does. This article discusses the voice-related features of Second Life, and how to use them.

Voice-Enabled Parcels and Residents

You'll find that you're only able to use voice on land that's marked as voice-enabled, and then only with Residents who have voice enabled.

· When you're on a voice-enabled parcel, you'll see an icon at the top of the Second Life window:
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If this icon has a line through it, voice has not been enabled for that parcel. 

· When you're looking at a voice-enabled Resident, you'll see a white dot floating above his head. We call this the voice intensity indicator, and it'll let you know when someone is talking and how loud they are.

Spatial Voice Chat

Spatial voice chat is what we call talking to someone you can see near you. Here's how it works:

If you're on voice-enabled land, walk up to another voice-enabled Resident and talk to them.

If your headset is correctly configured, the voice intensity indicator above your head will change color slightly, and will grow and shrink along with the natural volume patterns and fluctuations of your voice.
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	Caution: If the indicator turns red, you're either speaking too loudly, the microphone is too close to your mouth, or the volume control on your microphone is turned up a little too far. Please make adjustments until the voice indicator stays in the bright green range and only seldom flickers to red.


When others speak, you'll see their intensity indicators and hear their voices as they hear yours. Walk around someone who's speaking to you to hear the voice move around in 3D based on where you are relative to their avatar. If you turn toward someone and move closer, for example, their voice will be louder. If you speak while walking around someone else, they'll hear your voice tracking your position.

Volume and Camera Position

By default, each speaker's volume can be determined by their distance from your camera's position. For example, if you're in mouselook mode and walk up to someone who's speaking, you'll hear their voice become louder the closer you are. As you move away, their voices will become softer until you won't be able to hear them at all.

You can use the camera controls (Alt+mouse zooming, for example) to create a momentary "audio focus" on a given speaker. This makes it easy to pick a voice out of a crowd of talking avatars while remaining in one location.

In the Voice Chat tab of the Preferences window, you can choose what determines voice volume intensity: 

· Camera position and camera direction 

· Avatar position and avatar direction 

· Avatar position and camera direction

Push-to-Talk Mode

Have you ever used a walkie-talkie or an apartment building intercom? Remember how you have to hold a button down in order to talk? Voice chat can be configured to work this way too; it's called Push-to-Talk mode. Push-to-Talk mode can be used to give you varying degrees of control over when your speech is actually heard:

· You have to hold down whatever button you specify (or the Talk button at the bottom of the Second Life window) in order for your microphone to be active.
OR 

· You press whatever button you specify (or the Talk button) to turn your microphone on and off. This is controlled by the Push-to-Talk acts as a toggle checkbox.
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	Caution: If you turn Push-to-Talk mode off, your microphone is always on.


You can turn Push-to-Talk mode on or off using either of the following methods:

· In the Preferences window, use the Use Push-to-Talk mode checkbox. 

· At the bottom of the Second Life window, click the lock icon in the Talk button.

Push-to-Talk mode is on by default.

Controlling Volume

You can get a pretty good idea of how loud you sound by watching your voice intensity indicator. If it turns red, you're too loud. The Talk button also contains a personal volume indicator that will turn red if you're too loud.

You can control your perceived volume of other Residents in the Active Speakers window.

1. Click the Speakers button at the bottom of the Second Life window.
The Active Speakers window opens. 

2. Click the name of the person speaking whose volume you want to adjust. 

3. Adjust the slider at the bottom of the window.

The Active Speakers Window

The Active Speakers window, pictured above, shows you a list of the Residents around you with voice enabled who are speaking in a particular channel (the speakers near you is the default one). Open it by clicking the Speakers button at the bottom of the Second Life window, left of the Talk button.

A dot appears beside each speaker's name in the list, indicating who's speaking. The dot mimics the speaker's voice intensity indicator: A green dot shows active speakers within normal volume range, while a red dot shows an active speaker who's speaking a little too loudly.

In addition, the name of the Resident who spoke most recently appears at the top of the Active Speakers list. As the time since a speaker's last utterance increases, the speaker's name moves down the list and the dot next to the speaker's name fades to increasingly lighter shades of gray.

Resident names can also be sorted alphabetically in the Active Speakers window.  This can be useful in large groups, when the list would otherwise be shifting constantly.

To control the volume and mute settings for a particular speaker, just click on the speaker's name in the list and then use the volume control at the bottom of the window to make adjustments.

The Communicate Window

The Communicate window opens when you click the Communicate button at the bottom of the Second Life window. It can be used for the group and individual voice calls discussed below, but it's also useful for spatial chat: 

· The Communicate window lists the active speakers just like the Active Speakers window as well as showing the text chat history. People who are typing move to the top of the active speakers list in the Communicate window, but the dot next to their names won't change color. Click the << button to open the active speakers list in the Local Chat tab of the Communicate window. 

· You can control the volume of individuals with the Communicate window just as you can in the Active Speakers window. 

· You can also selectively mute the voice or text chat of individual Residents near you.

Click the << button in the Local Chat tab of the Communicate window to see who's talking and chatting around you.

Muting People

Somebody talking too loud? Don't really feel like hearing anything they have to say, for that matter? Right-click them and select Mute. This will silence not only their speech, but also their IM and text chatter.

Alternatively, you can selectively mute either voice or text chat from within the Communicate window.

Speech Gestures

In real life, very few people stand still while they talk. Second Life gives you the ability to wear an initial set of "speech gestures". These speech gestures are randomly selected from nine different animations based on the intensity of your voice. These gestures are located in your Library's Gesture folder (under "Speech Gestures"). There are three gesture sets containing three gestures each for low, medium, and high-intensity volumes.

· To enable speech gestures, simply drag the folder labeled "Speech Gestures" from your Library on to your avatar. 

· To disable them, right-click the Speech Gestures folder and select Take Off Items.

Individual and Group Voice Calls

You're not limited to spatial voice chat in Second Life: You can talk to another person or a group directly, no matter where you are on the grid.
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	Caution: You can only participate in one voice channel at a time. For example: If you're talking to a group of avatars around you and then decide to talk to someone else one-on-one, you won't be able to hear the Residents around you anymore in spatial chat, nor will they hear you. This is also true for direct calls: Talking to someone one-on-one means you won't be a participant in group voice chats.


Talking to an Individual

In general, if you're using IM to talk to someone and they have voice enabled, you can click Call to initiate a direct voice chat session.

To start a voice chat session with a friend:

1. Click the Communicate button at the bottom of the Second Life window.
The Communicate window opens. 

2. Click the Contacts tab. 

3. Click the name of a friend and click IM/Call.
A separate tab opens in the Communicate window. 

4. At the top of the new tab, click Call.

Talking to a Group

In general, when you're talking to a group, the Communicate window works exactly like it does for speakers near you:

· It displays a list of everyone in the group who's talking or typing 

· It tracks the volume of individual speakers 

· It displays the group text chat history 

· It offers individual volume and mute controls

To start a voice chat session with a group:

1. Click the Communicate button at the bottom of the Second Life window.
The Communicate window opens. 

2. Click the Groups tab. 

3. Click the name of a group and click IM/Call.
A separate tab opens in the Communicate window. 

4. At the top of the new tab, click Call.

How far does my voice carry?
Your listening distance for voice chat is a little trickier to figure out than with text chat:

· In your Voice Chat preferences (Edit > Preferences > Voice Chat tab) you may choose to either Hear Voice Chat from camera position, or Hear Voice Chat from avatar position.  Because this choice determines the location of your "ears" for listening to Voice Chat, it will affect the distance from which you can hear someone speaking. 

· You are able to hear Voice Chat up to 60 meters from your listening position.  If you have Hear Voice Chat from camera position selected, this means you can hear Voice Chat from up to 110 meters away (50 meters camera tether + 60 meters from your camera).  Under special circumstances, Linden Lab may choose to alter these distance settings on a Region-by-Region basis. 

· In all cases, if you are able to hear another Resident, his name will appear in the Active Speakers window, which you can activate by pressing the button to the left of Talk on the toolbar at the bottom of your screen.  This holds true even if the other Resident his hiding or otherwise invisible. 

· Group voice chat and direct calls have no distance limitations.  Group voice chat and direct peer-to-peer voice chat will always work, regardless of distance.
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	Trivia: Voice chat distance limits are enforced by our system in such a way that they cannot be overridden by changes to an open source Viewer.  In other words: It's impossible to use a modified Second Life Viewer to remove the hearing range limits described in this article.
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